Author Topic: Problem browsing Espiya  (Read 712 times)

IWM

Problem browsing Espiya
« on: October 28, 2008, 09:48:52 pm »
Hindi ko alam kung ako lang ang nakaka-experience nito.

Minsan smooth ang browsing ko dito sa forum natin, pero may times na ayaw magload ng mga pages.

Whenever this happens, I have to use proxy sites para maka browse ulit. Or, I have to clear my cache and cookies para maka browse ulit smoothly. The problem is, hindi ko na makikita yung mga unread replies and threads ko once naclear ko na ang cache or gumamit ng proxy.

Dahil dito, maraming topics dito ang hindi ko nakikita minsan. Ano kaya ang problema? Sa connection ko kaya? Or di kaya sa browser? I'm using Mozilla Firefox 3. Minsan kung mag switch ako to Explorer, nagiging ok siya. Yun lang, burado na rin yung mga unread replies.

Help anyone?
NAWAWALA YUNG SIG KO... ='(   NAWAWALA YUNG SIG KO... ='(   NAWAWALA YUNG SIG KO... ='(   NAWAWALA YUNG SIG KO... ='(   NAWAWALA YUNG SIG KO... ='( 
"Without evil, there can be no good. So it must be good to be evil sometimes." ;D

xj2

Re: Problem browsing Espiya
« Reply #1 on: October 28, 2008, 11:57:22 pm »
In my opinion, Its on the Hosting and server issue. Kung maraming tao sa forum, mahina at matagal mag load. Pero kung walang tao, mabilis.

IWM

Re: Problem browsing Espiya
« Reply #2 on: October 29, 2008, 12:39:55 am »
In my opinion, Its on the Hosting and server issue. Kung maraming tao sa forum, mahina at matagal mag load. Pero kung walang tao, mabilis.

hindi naman sya sa dami ng users..kasi kahit konti lang ang naka log in, nangyayari parin sya. saka isa pa, kung server issue edi sana nung nagclear cache ako or gumamit ng proxy, hindi parin ako makabrowse. dba?
NAWAWALA YUNG SIG KO... ='(   NAWAWALA YUNG SIG KO... ='(   NAWAWALA YUNG SIG KO... ='(   NAWAWALA YUNG SIG KO... ='(   NAWAWALA YUNG SIG KO... ='( 
"Without evil, there can be no good. So it must be good to be evil sometimes." ;D

ServantGeneral (SG)

Re: Problem browsing Espiya
« Reply #3 on: October 29, 2008, 03:56:59 am »
IWM,

Do you see any error messages, or just  a blank screen?
I love Espiya.net. My grandma loves it too!

-=Kurabo=-

Re: Problem browsing Espiya
« Reply #4 on: October 29, 2008, 04:03:52 am »
nangyayari sa akin yan.. usually kapag gabi naman sa akin.. kaya ginagawa ko tambay na lang muna ako sa ibang forum bago bumalik ulit.. pati about dun sa advertisement labas ng labas. kailangan iskip ad palagi

it ain't over. . .till its over

express69

Re: Problem browsing Espiya
« Reply #5 on: October 29, 2008, 04:08:02 am »
ako rin mnsn nagkkagnyan pero pag nag refresh ako bumablik din sa dati...pero ung ibang thread minsan ndi ako mkapsok... "error occured


Violations: Posting minors, using "hipon" in title, posting nude pics in Pinay boards

p_i_n_k_y

Re: Problem browsing Espiya
« Reply #6 on: October 29, 2008, 04:58:34 am »
AKO DIN DI KO MAKITA UNREAD REPLIES TSAKA THREADS KO.. HUHUHUHU.. KELANGAN KO PA ISA ISAHIN LAST [POSTS KO PARA MAKITA KUNG MAY NAGREPLY SA MGA POSTS KO.... HUHUHU ULET.. ISA PA.. HUHUHU

screamshot

Re: Problem browsing Espiya
« Reply #7 on: October 29, 2008, 06:59:00 am »
ako ginagawa ko nirerefresh ko lang yung page para makita ko na yung recent replies..
        

"knowledge comes from finding the answers..."

IWM

Re: Problem browsing Espiya
« Reply #8 on: October 29, 2008, 07:41:08 am »
IWM,

Do you see any error messages, or just  a blank screen?

Whenever this occurs, naglo-load lang siya pero ayaw tumuloy. Hinahayaan ko for a few minutes, then error message na. Di ko maalala ang error message, parang Connection Interrupted yata.
NAWAWALA YUNG SIG KO... ='(   NAWAWALA YUNG SIG KO... ='(   NAWAWALA YUNG SIG KO... ='(   NAWAWALA YUNG SIG KO... ='(   NAWAWALA YUNG SIG KO... ='( 
"Without evil, there can be no good. So it must be good to be evil sometimes." ;D

rayn1984

Re: Problem browsing Espiya
« Reply #9 on: October 29, 2008, 07:49:53 am »
mga sir ako rin  nakakaranas ng ganto